9919 Shine online
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Input Initialize fail/error.. o.e (Nvm, I Fixed it <3)

2 posters

Go down

Input Initialize fail/error.. o.e (Nvm, I Fixed it <3) Empty Input Initialize fail/error.. o.e (Nvm, I Fixed it <3)

Post  Hidden Wed Mar 24, 2010 1:55 am

I don't want to be a bother, But..

I downloaded the patch to play on the new server, and after it was done everytime I try log on it says Input Initialize Fail/Error Something like that anyway, Any Idea's/suggestions on how to fix this? x:
Thanks~

--
Edit:
I just re-patched it and it's working now~ Thanks anyway. ^-^
Hidden
Hidden

Posts : 11
Join date : 2010-03-24
Location : Does it matter?

Back to top Go down

Input Initialize fail/error.. o.e (Nvm, I Fixed it <3) Empty have same

Post  MrLumeon Thu Mar 25, 2010 11:47 am

can u tell me how u did fix this?!
i really want to play on the new server pale

MrLumeon

Posts : 1
Join date : 2010-03-25
Age : 23
Location : Germany

Back to top Go down

Input Initialize fail/error.. o.e (Nvm, I Fixed it <3) Empty Re: Input Initialize fail/error.. o.e (Nvm, I Fixed it <3)

Post  Hidden Thu Mar 25, 2010 12:25 pm

Well.. I Re-patched it, and then it started to work again randomly. Maybe try re-patching it? ^^
Hidden
Hidden

Posts : 11
Join date : 2010-03-24
Location : Does it matter?

Back to top Go down

Input Initialize fail/error.. o.e (Nvm, I Fixed it <3) Empty Re: Input Initialize fail/error.. o.e (Nvm, I Fixed it <3)

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum